hamedj

مشکل در گلاید

2 ارسال در این موضوع قرار دارد

سلام

من وقتی از گلاید استفاده میکنم این خطا رو میده 

java.lang.NoSuchMethodError: No static method checkSelfPermission(Landroid/content/Context;Ljava/lang/String;)I in class Landroid/support/v4/content/ContextCompat; or its super classes (declaration of 'android.support.v4.content.ContextCompat' appears in /data/app/com.tuba.online-1/base.apk)

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

سلام فایل android.jar در مسیر Tools/Configure Path رو چک کنید ک حتما بالای 23 یا بهتره 28 باشه.

از آخرین نسخه ی Hitex_Glide و Basic4Android استفاده کنید
و درنهایت محتوای sdk رو آپدیت کنید

 

موفق و پیروز باشید.

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

برای ارسال دیدگاه یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید دیدگاهی ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در سایت ما ثبت نام کنید. عضویت خیلی ساده است !

ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید

ورود به حساب کاربری